مشکل امنیتی جوملا نسخه‌های ۱.۵ ، ۲.۵ و ۳

۲۹ آذر ۱۳۹۴ |مقالات آموزشی, وبلاگ |دیدگاه‌ها برای مشکل امنیتی جوملا نسخه‌های ۱.۵ ، ۲.۵ و ۳ بسته هستند

در ۴۸ ساعت گذشته ۲ هشدار امنیتی سطح بالا از سوی تیم توسعه دهنده جوملا گزارش شده است که این موضوع امنیتی برای تمامی نسخه‌های جوملا می باشد. لذا لطفا در اسرع وقت اقدام به بروزرسانی مدیریت محتوا خود به آخرین نسخه نمایید و این مشکل را جدی بگیرید.

رفع مشکل در جوملا ۳:

برای رفع مشکل در جوملا ۳ اقدام به بروزرسانی نسخه جوملا با آخرین نسخه آن نمایید، بدین منظور به قسمت “کامپوننت‌ها” و سپس بخش “بروز رسانی نسخه جوملا” رفته و دکمه پاکسازی کش را انتخاب نمایید و سپس نسخه جوملا خودتان را بروز نمایید و یا از قسمت “افزونه‌ها -> مدیریت افزونه‌ها”، گزینه نصب از آدرس وب را زده و از لینک زیر استفاده نمایید و دکمه نصب را بزنید.

رفع مشکل برای جوملا ۲.۵ و جوملای ۱.۵:

از طریق دسترسی FTP یا Filemanager به بخش Libraries بروید. سپس پوشه Joomla را باز نمایید و بعد به پوشه Session مراجعه نمایید. در داخل آن فایل session.php وجود دارد که می‌بایست اقدام به حذف آن نمایید و طبق نسخه خودتان فایل جایگزینه را از www.joomla.org دانلود نموده و آن را جایگزین نسخه فعلی خودتان نمایید.

ارسال دیدگاه مسدود شده است.